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WEB: Login Or User Replication Fails With Message "InitUACTable Failure"

Symptom
Login or User Replication in Anveo Web Portal fails with the error message "InitUACTable failure".


Cause
  • AnveoWebStore cannot start because a temporary Anveo license is not valid any more.
  • AnveoWebStore cannot start because a wrong Anveo license is set. This can be caused by another license version, for example in an upgrade scenario to Anveo Web Desk >=3.02 from previous versions.
  • You cannot mix partner's developer and customer's live operation licenses.
  • There is a time difference greater that 5 minutes between the webservice server and the IIS.

Solution
  • Upload new license in the Anveo Setup (Windows Client, RTC or Classic Client) and replicate all Web Users afterwards.
  • Or: Use the correct Dynamics NAV license that is used in Anveo license.
  • Or: Correct the time difference.
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