Symptom
The PDF-printout of a report result or a file download failed in Anveo Web Desk with the following error message:
Server Error in '/AnveoWebPortal' Application.
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Access to the path 'C:\inetpub\wwwroot\tmpDownloadFiles\43D97E195CC84915BEE379EA265BF1CD.pdf' is denied.

or
Either the caller does not have the required permission or the specified path is read-only.

Cause
- The IIS cannot save the file that was received by Dynamics NAV in the temporary file store of the IIS.
or - The NAV Server cannot save the file in the file transfer folder on the NAV Web Service-Server.
Solution
- Set write-permission for the user IIS_IUSRS on the temporary download-file folder C:\inetpub\wwwroot\tmpDownloadFiles.
and/or
- Set write-permission for the NAV user that is used by Anveo (that is defined in WebServices.config.xml) on the temporary download-file folder C:\Program Files (x86)\Anveo Web Portal\FileTransfer. The folder must be created on the server where the NAV Web Services is installed and must be defined in Anveo Setup in Dynamics NAV.
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