Symptom
After logging in with correct username and password in Anveo Web Portal, the login screen appears without any error message. This may be caused by different problems:
Cause 1
Login is successful, but no company is found for this user.
Solution 1
Check the Anveo User rights: The user requires at least one entry with rights for an existing company.
Synchronize and replicate rights after adding rights.
Cause 2
In an upgrade scenario, ACF Multilanguage table still is in wrong format. The table structure has been changed between versions 4.05 to 4.06.
Solution 2
Consult documentation Update Process & Changelog on how to merge data from old to new table structure.
Cause 3
The Anveo log is active, but the log folder does not exist or has not sufficient rights.
Solution 3
Check the log folder path and write rights (see documentation).
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