Symptom
If you enter a value in MM/DD/YYYY format, in some cases, the date will not be processed correctly.
Cause
The date format is not recognized correctly by Anveo Web Portal.
Solution
Please download the zip-file below, extract it and replace the existing one in folder
\AnveoWebPortal\Scripts\ExtLanguages
This hotfix applies to Anveo Client Suite <=6.00. Since Anveo Client Suite 6.01, the hotfix is already included.
Comments